请问使用composer 安装laravel 一上来就是5.8版本是吗

创建于4天前 / 评论数 1 / 更新于4天前 / 收藏数0 / 点赞数 0

请问安装modules 模块 使用laravel 5.5 还是laravel5.6 5.7 5.8 三种都可以呢 我用laravel5.8 一把modules 安装到根目录,在composer.json 添加modules,执行comoposer dump-autoloade,网页就报错,删除或把modules 模块儿 移走网页就恢复正常了,是不是我哪里的命名空间 写错了呢还是laravel版本的问题?这个问题解决不好 下面的课就进行不下去了啊
aa
aa

赛亚王子

composer安装laravel默认安装的是最新版的5.8.*
你可以指定安装laravel/laravel=5.6

我们的使命:传播互联网前沿技术,帮助更多的人实现梦想
Copyright © 2010-2018 houdunren.com All Rights Reserved 京ICP备12048441号-3
: 010-86467608 : 2300071698@qq.com
编码: 向军大叔