laradock使用错误

创建于1周前 / 评论数 1 / 更新于1周前 / 收藏数0 / 点赞数 0

docker什么的已经安装好了,但是在运行 docker-compose up -d nginx mysql phpmyadmin redis workspace 时报错
ERROR: Service 'workspace' failed to build: The command '/bin/sh -c set -xe; apt-get update -yqq && pecl channel-update pecl.php.net && groupadd -g ${PGID} laradock && useradd -u ${PUID} -g laradock -m laradock -G docker_env && usermod -p "*" laradock -s /bin/bash && apt-get install -yqq apt-utils libzip-dev zip unzip php${LARADOCK_PHP_VERSION}-zip nasm && php -m | grep -q 'zip'' returned a non-zero code: 1

请问该怎么弄了

后盾人

因为 workspace 可以理解为也是一个linux ,在执行 apt-get update -yqq 更新系统时超时,由于环境因素有时使用会不太稳定。

PHP学习还是建议使用 HOMESTEAD 吧,非常文件大点但对现在电脑来讲问题不大。

我们的使命:传播互联网前沿技术,帮助更多的人实现梦想
Copyright © 2010-2018 houdunren.com All Rights Reserved 京ICP备12048441号-3
: 010-86467608 : 2300071698@qq.com
编码: 海豚日记